PlanetSquires Forums

Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: SiGrid -- WS_EX_CLIENTEDGE problem  (Read 961 times)

Jean-pierre Leroy

  • Senior Member
  • ***
  • Posts: 469
  • expect nothing, be prepared for everything ...
SiGrid -- WS_EX_CLIENTEDGE problem
« on: April 06, 2004, 05:30:29 PM »

Hi Paul

Pop a Grid on a form and then for the grid select (WindowsStyle) > ExStyles > WS_EX_CLIENTEDGE

Click the ExStyle close button and FF  bombs out

I am using FF 1.1 on XP


Michael
Logged

Anonymous

  • Guest
SiGrid -- WS_EX_CLIENTEDGE problem
« Reply #1 on: April 06, 2004, 05:36:22 PM »

When did FF 1.1 come out? I have 1.01 here..... ;)

Andrew
Logged

Chris Bristow

  • Guest
SiGrid -- WS_EX_CLIENTEDGE problem
« Reply #2 on: April 06, 2004, 05:41:01 PM »

Hi Michael,

I am not getting this behavior on my machine.  I have tested this on 1.0 and 1.02 with XP.
Logged

Jean-pierre Leroy

  • Senior Member
  • ***
  • Posts: 469
  • expect nothing, be prepared for everything ...
SiGrid -- WS_EX_CLIENTEDGE problem
« Reply #3 on: April 06, 2004, 06:04:12 PM »

Chris

I set-up one form yesterday with FF 1.0 set WS_EX_CLIENTEDGE  with no problem. Set up another form with grid today (different project)  now using FF 1.01 (got it right this time kazmax   :oops: ) and FF closes down every time I click on ExStyle close button.

Michael
Logged

TechSupport

  • Guest
SiGrid -- WS_EX_CLIENTEDGE problem
« Reply #4 on: April 06, 2004, 07:08:22 PM »

Hi Michael,

I am looking into this right now.
Logged

Jean-pierre Leroy

  • Senior Member
  • ***
  • Posts: 469
  • expect nothing, be prepared for everything ...
SiGrid -- WS_EX_CLIENTEDGE problem
« Reply #5 on: April 07, 2004, 02:52:51 PM »

Hi Paul

It works fine on both of my 98SE systems but still crashing FF on XP Home. I hoped it may have resolved itself after a cold reboot but the problem is still with me

Has anybody else with XP Home checked it out ??

Michael
Logged

Jean-pierre Leroy

  • Senior Member
  • ***
  • Posts: 469
  • expect nothing, be prepared for everything ...
SiGrid -- WS_EX_CLIENTEDGE problem
« Reply #6 on: April 07, 2004, 04:35:20 PM »

Paul

Just got FF 1.02 and its now working fine

Michael
Logged

TechSupport

  • Guest
SiGrid -- WS_EX_CLIENTEDGE problem
« Reply #7 on: April 07, 2004, 05:16:39 PM »

:thumbsup:
Logged

Haakon Birkeland

  • Master Member
  • ****
  • Posts: 681
  • XP Pro x64 SP2, (Win 7 Pro x64), Win 8 Pro x64
SiGrid -- WS_EX_CLIENTEDGE problem
« Reply #8 on: April 07, 2004, 07:44:12 PM »

I have XP Pro
I made an error in em_update. The program compiled and no window appeared. went to the task manager to close the task and when I got back to the editor the arrow key stop working. Closed FF then it worked. The program I was trying to play with was with SI_grid.

This happened I think because I was trying to use DDT commands then realized that I can't mix commands

bert mercier
Logged
Haakon 8o)