PlanetSquires Forums

Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: Forum has been upgraded to SSL encryption  (Read 256 times)

Paul Squires

  • Administrator
  • Master Member
  • *****
  • Posts: 8635
  • Windows 10
    • PlanetSquires Software
Forum has been upgraded to SSL encryption
« on: September 01, 2018, 10:28:36 AM »

I have upgraded the forum to us SSL encryption. You should see an secure padlock type of icon in your url address bar and the forum address starting with https://
If you encounter problems with the forum, please let me know. Thanks!
Logged
Paul Squires
PlanetSquires Software
FireFly Visual Designer, WinFBE Editor

Joerg Buckel

  • FireFly3 Registered User
  • Junior Member
  • *
  • Posts: 52
  • FF3 and WinFBE+WinFBX User
Re: Forum has been upgraded to SSL encryption
« Reply #1 on: September 03, 2018, 02:32:00 PM »

I think the switch to a secure connection is good.

If someone actually still uses a browser that can't handle SSL connections, it's no help anyway.  ;D
Logged
Greeting from Germany

Joerg

Josť Roca

  • FireFly3 Registered User
  • Master Member
  • *
  • Posts: 3109
    • Jos
Re: Forum has been upgraded to SSL encryption
« Reply #2 on: September 03, 2018, 02:33:50 PM »

There is a problem with the emoticons.

Paul Squires

  • Administrator
  • Master Member
  • *****
  • Posts: 8635
  • Windows 10
    • PlanetSquires Software
Re: Forum has been upgraded to SSL encryption
« Reply #3 on: September 04, 2018, 04:50:03 PM »

Ok,
There is a problem with the emoticons.

Ok, I finally understood what you are referring to here. The emoticons that show above the textbox when you do a "Reply" to a post. It now shows as text as opposed to the graphic. I normally use the "Quick Reply" found at the bottom of the posts rather than a full "Reply" so I did not notice the missing graphics.
Logged
Paul Squires
PlanetSquires Software
FireFly Visual Designer, WinFBE Editor